Recent Posts

Pages: [1] 2 3 ... 8
1
General Discussion / activating Smacnet2018 link
« Last post by Enrique on February 22, 2019, 12:52:04 PM »
Hi is there anyway to activate the link for the SMACnet2018 event ?

PatientsAndServices/Competencies/education/Previous SMACnet meetings/2018 SMACnet Consortium

we have it all on video, I'd like to know is there a maximum space reserved by folder?
Something our AVtech was wondering about.

Thanks

EV
2
Errors & Fixes / Re: Spine Motion Data Processing Run-time Error 5941
« Last post by Greg Slota on January 17, 2019, 12:07:01 PM »
Question:  do each of the loaded slots contain all the data required?

I just ran into a glitch with processing motion capture norms.  One of the fields (Shoulder Offset) for the same and opposite side which should have been 0.0 for the fields are not used, but the creation of the GCD filled it in with junk, and the junk number may be huge, and causes a crash.
3
Errors & Fixes / Spine Motion Data Processing Run-time Error 5941
« Last post by Adam Graf on January 17, 2019, 11:32:55 AM »
Hello,
In the Spine Motion Data Processing service we are getting Run-time Error 5941 after loading all of the slots, selecting the motion cycles and clicking the Validate.. button. This crashes the function before the Word or Excel documents are generated.
Thanks,
Adam Graf
4
Errors & Fixes / Re: Trunk Kinematics Not Plotting
« Last post by Damian on August 17, 2018, 07:19:18 AM »
I just upgraded to the latest database and trunk data is still not being graphed. Is trunk data working for anyone?
5
General Discussion / Re: Vicon Cameras and vibrations
« Last post by Greg on July 03, 2018, 10:29:58 AM »
2772 = Pole mount to the "ground"
6
General Discussion / Re: Vicon Cameras and vibrations
« Last post by Greg on July 03, 2018, 10:29:24 AM »
2771 = Ceiling mounted (pole extends up into the ceiling 4 feet
7
General Discussion / Re: Vicon Cameras and vibrations
« Last post by Greg on July 03, 2018, 10:28:47 AM »
2770 = Wall mount
8
General Discussion / Re: Vicon Cameras and vibrations
« Last post by Greg on July 03, 2018, 10:02:59 AM »
So you have a couple of options to work with:

1) The bump sensitivity might be set high.
2) Try a different mounting system
3) try mounting to a different surface
4) Limited use of tripods

I will try to get some pics from here
9
General Discussion / Vicon Cameras and vibrations
« Last post by Enrique Villalobos on July 03, 2018, 09:46:05 AM »
Hi everyone,

We are experimenting issue here at SHC-Canada with Vicon cameras. We are close to the elevators and there is traffic around here. The doors against fire slams and our Vicon Cameras do get bumped. Do you have any suggestion or even can some of you show photos of your setup to help us ?

Thanks

EV
10
Errors & Fixes / Re: Trunk Kinematics Not Plotting
« Last post by Damian on June 26, 2018, 09:26:50 AM »
We are having this same issue. I do have numbers in the Thorax Flex Ext Thorax, Lat Bend, and Thorax Rotation columns. We are using the 2.125 version of the database. Do we have a fix for this yet?
Pages: [1] 2 3 ... 8